An update to the Blogger post editor to help with mixed content

Back in September, we announced that HTTPS support was coming to blogspot.com, making it possible for you to encrypt connections to your blog; since then, many of you have enabled HTTPS for your blogs. In some cases, not all of your blog’s functionality has worked over HTTPS due to mixed content errors often stemming from your template, gadgets, or blog post content.


To help spot and fix some of these errors, we’re releasing a mixed content warning tool that alerts you to possible mixed content issues in your posts, and gives you the option to fix them automatically before saving.


Leave a Reply

Your email address will not be published. Required fields are marked *